5

When I'm trying to install a package, say chromium I type this in the terminal:

sudo apt-get install chromium

Then it says:

After this operation, 3.1415926 MB of additional disk space will be used.
Do you want to continue [Y/n]?

Then when I type in yes or y or Y or whatever I tried everything but no matter what I type it shows up like this:

Abort.

I just did a clean installation of 13.04 yesterday and didn't have this problem before when I was using 12.04 ( y always works ). How do I fix it?

By the way LXTerminal doesn't have this problem.

7
  • 1
    Did you apt-get install -f?
    – Donarsson
    Apr 26, 2013 at 21:42
  • I did that but the problem's still there :( Apr 26, 2013 at 21:49
  • Can you install software via Software Center or Synaptic?
    – Donarsson
    Apr 26, 2013 at 22:17
  • yep, no problem there. Apr 26, 2013 at 22:18
  • 1
    You said LXTerminal doesn't have the problem, in which terminal does the problem occur?
    – Donarsson
    Apr 26, 2013 at 22:54

1 Answer 1

3

Try the following

sudo apt-get -y install chromium-browser

1
  • Well after a system update it miraculously worked. Thanks for the answer! May 6, 2013 at 23:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.