2

This question already has an answer here:

In version 12.10 we could change spaces with Ctrl + Right/Left/Up/Down. But now? Are there spaces here?

No information keeping pressed the super key.

marked as duplicate by Rinzwind, Basharat Sialvi, belacqua, bcbc, Eric Carvalho Apr 27 '13 at 0:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4

System settings -> Appearance -> Behavior -> Enable workspaces checkbox. Works for me

Not the answer you're looking for? Browse other questions tagged or ask your own question.