0

I just upgraded from 12.10 to 13.04 and I'm having trouble getting the Cairo-Dock theme on my system working. I upgraded on the Cairo-Dock theme (if that makes a difference) and it was just the Cairo-Dock, with no Ubuntu side and top bar. Now, as you can see in my screenshot:

enter image description here

both Ubuntu and Cairo docks are showing. And before you ask, no I'm not using the default Ubuntu theme. Thanks in advance for the help!

  • There is no need to add "Solved" to the title. The fully green circle on the questions page shows that your question was solved. i.stack.imgur.com/RCVbU.png – Seth Apr 30 '13 at 4:14
3

I had the exact same issue.

Open the terminal, and enter the following command.

sudo apt-get install compizconfig-settings-manager

Once it's installed, open CompizConfig and scroll down the window until you see the Unity Plug-In with the checkbox ticked next to it. Be sure you have CairoDock open. When you uncheck the box it'll shut down Unity.

Reboot your system from the dock, and at the login prompt click the Unity icon and select CairoDock.

That, hopefully, should be it.

0

at the login click on the ubuntu logo near your name and select cairo dock. Now it should show only the dock.

  • I was trying to explain that in my initial post. My image above is on the Cairo-Dock theme. I also have re-installed Cairo-Dock, but the problem still persists – Bf109guy Apr 28 '13 at 18:15
0

By "Cairo-Dock theme" you mean "Cairo-Dock session" ;-) it seems that Ubuntu re-enables Unity by default, even if it wasn't. that's a bug, and should be reported on Launchpad. As said above, simply re-disable the Unity plug-in in Compiz.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.