When I run sudo apt-get update on Ringtail, I get this:

Err http://overviewer.org debian/./ amd64 Packages
404  NOT FOUND [IP: 80]


Err http://overviewer.org debian/./ i386 Packages
404  NOT FOUND [IP: 80]

I went on the Overviewer channel on Freenode and asked them about the repository, and they checked and say there's nothing wrong with their end, so I uninstalled overviewer on my 12.10-powered laptop, and tried again and it works fine there.

Overviewer IRC snipet:

[08:54] <achin> on our server, i can see the file debian/Packages, but not debian/binary-amd64/Packages
[08:54] <achin> i suspect that something might have changed in ringtail?

Here's the (condensed) contents of my sources.list:

# deb cdrom:[Ubuntu 12.10 _Quantal Quetzal_ - Release amd64 (20121017.5)]/ quantal main restricted
# deb cdrom:[Lubuntu 13.04 _Raring Ringtail_ - Alpha amd64 (20130403)]/ raring main multiverse restricted universe
# deb cdrom:[Ubuntu 13.04 _Raring Ringtail_ - Release amd64 (20130420)]/ raring main restricted

## Added by Seann 27 Dec 2012 - Minecraft Map Overviewer
deb http://overviewer.org/ debian ./

The instructions on Overviewer.org are as follows:

Overviewer.org APT Repository

This is the Overviewer.org APT Repository, which hosts frequent builds of Minecraft Overviewer for use on Debian-based systems, such as Ubuntu or Debian itself. In order to use this repository, add the following line to your /etc/apt/sources.list:

deb http://overviewer.org/debian ./

Then, run apt-get update as root to update your repository information.

Installing Overviewer is as simple as running apt-get install minecraft-overviewer. Since this repository is updated at the same time as the Windows builds on GitHub, you can also upgrade through APT. To upgrade, run apt-get update, then apt-get install minecraft-overviewer again.

And I've done all that, as you can see from my sources.list ... So... what changed between 12.10 and 13.04, and how do I fix it? It's not a REALLY big deal because I was able to download and manually install the update, but it's annoying to say the least.


Your problem is a space in the apt line,

you've got: deb http://overviewer.org/ debian ./

should be: deb http://overviewer.org/debian ./

  • Thanks! Dunno how I missed that! ... Feel pretty dumb now though, but that's just my bruised ego talking. :P – Seann Apr 25 '13 at 20:49
  • It can happen to anyone to miss a nuance. – grimpitch Apr 25 '13 at 21:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.