13

I cannot connect to my campus Wi-Fi connection through Ubuntu 13.04 but I can do the same through Windows.

[ 1293.944518] wlan0: authenticate with 00:1a:1e:d5:f0:30
[ 1293.953216] wlan0: send auth to 00:1a:1e:d5:f0:30 (try 1/3)
[ 1294.154557] wlan0: send auth to 00:1a:1e:d5:f0:30 (try 2/3)
[ 1294.358428] wlan0: send auth to 00:1a:1e:d5:f0:30 (try 3/3)
[ 1294.562357] wlan0: authentication with 00:1a:1e:d5:f0:30 timed out

The same thing keeps occurring.

  • 1
    I am using the same authentication; So be sure that you have modified the network settings for the correct network, set authentication to the correct one and be sure you don't need any Domain in front of your username: DOMAIN\Username – Denny Apr 25 '13 at 6:12
  • Also make sure to use the correct Authentication and Phase 2 Authentication settings. Took me a while to figure that out. If the campus network you are writing about happens to be eduroam, maybe this guide can help: jku.at/content/e213/e174/e167/e75061/e74996/e74892/e98273 – soulsource Apr 25 '13 at 7:48
  • Looks like I have the same problem. It finds the networks but cannot authenticate after the update to 13.04... I have a Broadcom DW1501 adapter – JBernardo Apr 26 '13 at 2:09
  • Look here askubuntu.com/questions/279762/… – keith Oct 7 '13 at 19:48
16

I had the same problem, but I found a solution in this bug report:

https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1104476 (post 19)

Removing "system-ca-certs=true" from /etc/NetworkManager/system-connections may solve your problem.

  • 4
    Setting it to false didn't seem to help, but removing the entry solved the issue :) Thanks alot! – Ahatius May 15 '13 at 5:38
6

I noticed that there aren't any lines like system-ca-certs=true in /etc/NetworkManager/system-connections/<SSID>, so I resolved in this way:

  1. Turn off WiFi
  2. Add on a new line system-ca-certs=false
  3. Turn on WiFi (the line will be deleted automatically)
6

In Ubuntu 16.04 LTS:

  1. Click on the Wi-Fi icon on the rigth corner and click "Edit Connections..."
  2. Select your Wi-Fi network (eduroam) and click "Edit"
  3. Click "Wi-Fi Security" tab
  4. Set Authentication to "Protected EAP (PEAP)"
  5. Tick "No CA certificate is required"
  6. Set PEAP Version to "Automatic"
  7. Set Inner Authentication to "MSCHAPv2"
  8. Type your username and password
  9. Click "Save"

You should be able to connect now. Editing the file in system-connections folder did not work for me.

  • 1
    this worked for me on 17.04 – karoberts Aug 14 '17 at 16:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.