1

I'm not sure if this is a bug, but whenever Rhythmbox is finished playing all the songs in my play queue it immediately jumps to first song in my music library and keeps playing it over and over.

I don't have shuffle or repeat enabled.

Its just plain weird. Any idea how to make it stop?

I'm using ubuntu 12.10

  • have you got repeat-one-song plugin enabled? Maybe try disabling all plugins and seeing if you can reproduce the issue. – fossfreedom Apr 23 '13 at 20:55
  • Disabled all plugins...still happens. I do not have the repeat-one-song plugin installed. – HDave Apr 24 '13 at 3:59
1

I've been getting the same problem since I ticked the "View Queue as Side Pane" option.

Basically, if I start playing music when the Music Library screen is visible then the first song in the music library will be played when the queue is finished.

Try unticking the "View Queue as Side Pane" option (if it's ticked), add music to the queue, then switch to the Play Queue screen and hit play from there.

It's a bit annoying to keep flicking between the Music and Play Queue screens but that works for me.

|improve this answer|||||
  • did you report this bug to the Rhythmbox developers? – andreas-h Sep 19 '16 at 15:37
  • Didn't think of it as a bug (the Music screen is for selecting tracks and then play them in the Play Queue screen) so I haven't reported it. – Steve-e-b Dec 29 '16 at 12:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.