0

Built a new computer with these specs:

AMD A6 5400k process with AMD Radeon HD7540D graphics (built-in)

FM2-A75IA-E53 mobo

8GB Crucial RAM

I can install and run Ubuntu 12.04. But if I try to update to Ubuntu 12.10 or just install 12.10, the computer just hangs on boot at a blank purple screen.

Note: I tried 13.04, same issue.

closed as off-topic by Eric Carvalho, Zanna, N0rbert, waltinator, mikewhatever Oct 19 '18 at 15:35

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "This describes a problem that can't be reproduced, that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Eric Carvalho, Zanna, mikewhatever
  • "This question is specific to an end of life Ubuntu release. These are no longer supported and are therefore off-topic here. To upgrade, see: How to install software or upgrade from old unsupported release?" – N0rbert, waltinator
If this question can be reworded to fit the rules in the help center, please edit the question.

1

Figured this out. For whatever reason it would not boot if the live USB was plugged into a USB3.0 port on the computer.

After switching to one of the 2 USB 2 ports it worked correctly.

Seems like a bug with USB3.0 in Ubuntu. Worked properly on other machines though (driver problem maybe).

Not the answer you're looking for? Browse other questions tagged or ask your own question.