1

I am having problems install TV-MAXE on one laptop the issue is that is asking for ubuntu 12.04 lts cd to be in /cdrom/.

Apparently the issue are the files lirc and setserial that will not install,tried with command line,synaptic and software center,mounted ubuntu iso on /media,/cdrom,/home(default of furius iso),mounted live usb and still it will not install the files. I have the ppa installed for tv-maxe and internet connection.

Any workarounds?

1
  • TV-MAXE full installation apparently works on other machine
    – adi
    Apr 19, 2013 at 12:08

1 Answer 1

2

You can install TV-MAXE on Ubuntu using the following commands:

sudo add-apt-repository ppa:venerix/pkg
sudo apt-get update
sudo apt-get install tv-maxe
3
  • I used this ppa "ppa:trebelnik-stefina/tv-maxe" because the ppa from venerix did not worked for me the first time I installed tv-maxe
    – adi
    Apr 19, 2013 at 13:36
  • @adi: and now TV-MAXE it's working for you? Apr 19, 2013 at 13:38
  • I have installed tv-maxe with stefina ppa on one machine, and on the one which didn't worked installation before it worked with this ppa, strange stuff
    – adi
    Apr 19, 2013 at 13:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.