As stated in the subject I am experiencing issues installing Ubuntu 12.04.2 server on a Foxconn nT-i2847 Intel NM70. I have tried both the i386 and amd64 with the same result - "problem reading from CD-Rom" / md5 check sum not matching up.

I am trying to install from a thumb drive as the nano PC does not have a CD-Rom. I have read other threads stating work a around by including the ISO on the thumb drive and mounting it etc but non of these options have worked.

I have burned the same ISO files to disk and have had successful installs on my desktops but to no luck on this nano PC.

I have tried Unetbootin, linuxlive usb creator, universal USB installer and several other program for putting the ISO onto the USBthumb drive with the same result. I have even tried multiple flash drive manufacturers - PNY, Scandisk etc.

I know people or going to state this question has been asked before however I have been combing through these and several other forums, and emulating fixes that worked for other people to no result.

1 Answer 1

  1. Hit Del on startup to get to BIOS
  2. Make sure the first bootup device is "hard disk".
  3. Click on "Hard disk bootup options"
  4. If you have your USB inserted, you will see both your HDD/SSD and USB disk
  5. Change hard disk boot order to boot from USB first
  6. Press F10 to save BIOS settings.
  7. When you boot with these settings, it should boot to the USB.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .