0

I hope i don't sound like a noob, but my shutdown isn't working. I'm running Ubuntu 12.10 and whenever I shut down and pressESC to see what's happening, it isn't doing anything. When I return to look at the dots, they are doing what they normally do (whether you consider it changing colors or moving or whatever), but shutdown isn't progressing. I tried downgrading my kernel to 3.5.0-26 but to no avail. Is there anything I can do to fix this (preferably not a fresh installation) because I don't want to have to force shutdown. I know it's not the best for your hard drive, but does it have the same side effects for an SSD.

If anyone has any suggestions, PLEASE tell me.

  • I had some of these problems, but after updating or upgrading ubuntu it got solved..it was a bug i think – Hojat Taheri Apr 18 '13 at 4:40
0

Better perform a sudo apt-get update and sudo apt-get upgrade

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.