Why is this so incredibly difficult to get to run off a variety of different / properly formatted USB sticks? Ubuntu looks great in the demo - but getting it is a joke. I'll drop off the Acer at Goodwill.


Processor Intel Intel(R) Atom(TM) CPU N270 @ 1.60GHz

BIOS Acer v0.3305

Video Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller

Video Intel Corporation Mobile 945GSE Express Integrated Graphics Controller

Network Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller

Network Atheros Communications Inc. AR242x / AR542x Wireless Network Adapter (PCI-Express)

Storage ATA SSDPAMM0008G1

Storage Intel Corporation 82801GBM/GHM (ICH7-M Family) SATA Controller [IDE mode]

  • Forgot to add that it's a ZG5 model - a few years old now. – Mike Apr 17 '13 at 1:34
  • 1
    You can edit the question to add/correct any information that you think necessary. – Lucio Apr 17 '13 at 1:51

Ubuntu 12.04 LTS should be fine.

How much RAM?

Can you obtain/borrow a 'USB startup disk' created on Ubuntu 12.04 (or 12.10)? (eg. Ask a friend.)

Some of the alternate methods (on Windows, other Linux, earlier kernel, etc.) may have the boot device as a 'CD/DVD drive', so it will fail looking for a brand/model of CD/DVD matching your USB device. Alternatively, try burning a DVD (on Windows, other Linux, Mac).

| improve this answer | |
  • That's a good idea, but I doubt any of my friends would have it. I will ask. I have tried with a memorex usb as well as an imation. I just want to get it working. One of those things that I've put in this much time, that I want to see through to the end. Anyone in Toronto or York Region willing to help a brother out? :) Thank you for your reply / suggestion. – Mike Apr 17 '13 at 21:53

Due to the fact that I'm not allowed to add comments (yet), here are my 2 cents: According to the system specs of the computer you have (ZG5, 512MB ram, 8GB SSD), I'd go with Lubuntu 12.10 because of the apparent low resource machine. I am using an emachines 355 (a renamed aspire one) and Ubuntu was a bit heavy for it so I switched to Lubuntu and it works like a charm.

| improve this answer | |
  • Thank you user123492 - I am pulling down Lubuntu 12.04. I tried 12.10 - but Unetbootin doesn't go that high. I tried just mounting the iso from a usb stick, but ended up in the same place where it has trouble reading the CD-Drive - which makes me think it's just not finding the USB to use as a drive or disk. I tried a net install of ubuntu, got my wireless parameters and network all entered properly, then it just hangs at a purple screen with a command prompt and does nothing. I'm trying to resurrect this Linux based Acer Aspire (that will no longer update), but this is really a pain :) – Mike Apr 17 '13 at 21:48
  • Nope. Lubuntu 12.04 didn't work either. Text installer did the CD not found thing / retry - but then I took the USB out and said 'try again' - then it gave the option to check all drives, then put the USB back in and it found it - said it would use the ISO to install - then went back to the CD not found loop. – Mike Apr 18 '13 at 0:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.