10

When I was installing the application (libvirt-sandbox-0.1.2) I've got this message:

configure: error: Package requirements (gio-unix-2.0 >= 2.28.0) were not met:

No package 'gio-unix-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GIO_UNIX_CFLAGS
and GIO_UNIX_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

How to install this libraries?

1 Answer 1

20

If I'm not mistaken, GIO is part of glib. Since you seem to want to compile software depending on in, I guess you should install libglib2.0-dev

sudo apt-get install libglib2.0-dev
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.