I can't boot since installing Ubuntu 12.10 When I try to run Ubuntu My computer never gets to the Ubuntu screen with the loading dots. I tried to run in recovery mode with safe graphics (failsafex) When I do this a message pops up saying "the system is running in low graphics mode", If I click okay I am asked what would I like to do and am given four options. I tried running low graphics for one session and then a message appears with a progress bar and says standby one minute while the display restarts. The progress bar never moves and if I click okay the whole process just restarts. I Don't know what to do from here I can't get into the OS.

I'm not sure whether the problem is related to compatibility with my laptop monitor or my graphic card nvidia360m

I had to install using a safe graphics mode. To learn about how I installed see this link. This link also has information on my computer hardware.

Can't install Ubuntu since 10.10

I was able to get into a desktop environment By installing Nvidia-current however it is messy. I have a screen and I am able to see my desktop however there is no unity bar and none of the keyboard controls work. I can right click and create a folder on the desktop and then I can see inside that folder in a traditional browser window. There is still no top menu or unity bar.

When I boot normally I don't get into the desktop environment and I get this message in tty 'GPU lockup switching to software FBCON'

Okay, I've played around with tips the pages from comments. I've been able to consistantly get into a safemode desktop environment using the xorg & nouveau drivers.

I've tried switching between the 5 different options in the Additional Drivers tab in Software Sources. The nVidia (proprietary, tested) driver gets beyond the GPU lockup on a normal boot and actually gets into a Desktop. The issue is then that there is no Unity bar, or top screen menu bar and the resolution is very low. I've tried switching to the (prop, tested) driver and then reinstalling Unity and Ubuntu-Desktop but that didn't work either.


Some of this parts are taken from How do I install the Nvidia drivers? and modified for this particular case:

First I need for you to remove all installed Nvidia packages. Go to the Additional Drivers and uninstall the one you have.

enter image description here

Reboot and make sure you are using the open source Nouveau driver.

After that do the following in your case:

sudo add-apt-repository ppa:xorg-edgers/ppa

sudo apt-get update

sudo apt-get upgrade

Now let us install the correct driver:

First let us try the 304 version. You can use one of the following methods:

sudo apt-get install nvidia-graphics-drivers-304

sudo apt-get install nvidia-304

Now Reboot and test it out. If it works great then try the 310 driver simply by changing the above 304 to 310. If it works, great. Try the 319. In you particular case, since the video card is almost old, I would stick with the 304.

I would also execute the following to make sure it creates the xorg.conf file to save you some issues:

sudo nvidia-xconfig

Test this out and let me know.

  • Ok then I need you to reboot the PC and when you get to the desktop, open a terminal and type "dmesg" and paste the last 30 to 50 lines. What I will be looking for is lines that mention the NVIDIA card and anything related to video. It should say (in most cases) the cause of the problem. This will help solve your issues faster. – Luis Alvarado Apr 15 '13 at 1:11
  • Does it matter which driver I have active when I do this? Is there one that would give a more useful log than another? – Frantumn Apr 15 '13 at 1:41
  • Does not matter. Just so it shows the error in that log. – Luis Alvarado Apr 15 '13 at 1:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.