6

I've had Ubuntu for quite some time now and youtube and everything has worked spectacular! But all of a sudden recently youtube videos have stopped working right. The sound works perfectly, but the video is SUPER slow and doesn't show correctly, as in the video doesn't move, just goes from picture to picture.

I've looked everywhere for help and have not found a reason why it's doing this. Youtube works fine on Firefox but on Chrome it does this. Chrome's my main browser, and we use it in school ALL the time.

I've tried the flash player settings and unchecking the hardware acceleration box, but that didn't even work. Any thoughts or solutions?

I have Ubuntu 12.04 LTS, OS 64-bit on a chromebook.

  • In this case your Ubuntu version might be relevant - please add it to your question! – guntbert Apr 14 '13 at 19:55
  • Disable your one extension at a time, going back to YouTube and playing a video until you find out which one is the culprit. – scouser73 Apr 14 '13 at 20:06
  • same thing happening here on 12.04 LTS 64bit. the culprit is not a chrome plugin – HDave May 26 '13 at 20:50
  • Tried this, but still not working.. :( is there any other alternative – user251806 Feb 24 '14 at 14:25
8

You need to:

  • Type chrome://plugins in the address bar of Chrome

  • Click DETAILS (on the top-right)

  • Disable pepperflash plugin /opt/google/chrome/PepperFlash/libpepflashplayer.so

This is the flash plugin developed by google for it's chrome browser. That's why Firefox doesn't have this problem.

  • I cant disable flash as I use an extension called SmartVideo where I can prevent videos from playing right away (they begin stopped/not loaded). So whenever some video causes trouble (not all does), I just open it in Opera and it works fine there. – Aquarius Power Nov 15 '16 at 18:39
1

I had a problem playing some youtube videos and was because I had the VLC plugin in conflict with the flash player plugin. To disable the VLC plugin:

  1. Type chrome://plugins in the address bar of chrome.
  2. Click "Details" (on the top-right).
  3. Search for "vlc multimedia plugin" and disable it.
  4. Reload the youtube page to see if the problem was solved.
0

Visit here in chrom/e/ium and enable video player enhancements.

Also this should help even more:

1) Make sure you use the latest release channel like daily build or at least dev version.

2) go to chrome://flags and enable all experimental features (new web protocols and website technologies included) and obviously hardware acceleration.

3) Update all your ware to the latest version (bios, software and all else included)

0

Disabling high contrast in chrome extensions fixed the video problem for me :)

  • This is caused by the deluge of chrome extensions asking to be installed and rushing through saying yes to all of them expecting things to work. bad me for not reading what I was doing. – John McL Feb 22 '18 at 5:01

protected by Community Feb 24 '14 at 14:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.