0

I have a Dell latitude E6530 laptop with NVidia video card that was working fine with the default video driver.

After a normal package update (~1 week ago) and a restart, boot resulted in a blank screen and I could run Ubuntu only with safe mode.

In safe mode all my "cool" shortcuts were disabled. i.e.

ctrl+Super+ LeftKey
Ctri+Super+ RightKey
Ctrl+Alt+Numpad [1379]
Super+w
and Alt+Tab had a very flat design  (I think I was switched to Unity2D)

I managed to restore normal boot by installing the nvidia driver (nvidia-current) and reinstalling X11. However the shortcuts were not restored and I am still in Unity 2D.

I cannot even see these shortcuts in the system preferences anymore so I am not sure if Ubuntu decided to ditch them completely or I can restore them in another way

0

maybe this bug affecting nvidia users https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/1166765

try the temp fix - open a terminal and execute the following:

$ gsettings reset org.compiz.core:/org/compiz/profiles/unity/plugins/core/ active-plugins $ shutdown -r now

fixes it but maybe not permanently yet so keep this note handy.

  • this doesn't work for me. I get No such schema 'org.compiz.core' – jimkont Apr 25 '13 at 19:31
0

I installed Bumblebee and after a reboot all worked out

0

This actually solved it for me, so I now can use the new drivers

gsettings reset org.compiz.core:/org/compiz/profiles/unity/plugins/core/ active-plugins

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.