On a fresh Xubuntu install today I installed fglrx-updates, fglrx-amdcccle-updates and fglrx-updates-dev and, after restarting, everything worked fine apart from audio. The volume indicator is greyed out and there are no sound options to be found anywhere. I installed pavucontrol and xfce4-mixer but neither of them will open, and every time I try to play a song, the music player (I've tried VLC and gmusicbrowser) either freezes or sits at 0:00. Firefox hangs and eventually needs to be forced closed if I try to watch a video on Youtube or elsewhere.

lspci | grep Audio returns the following:

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05) 
01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device aab0

EDIT: I'm using a Radeon HD 7750 card. I'm not using the HDMI audio from it, but two speakers that are plugged into the port for the onboard audio.

  • uninstall catalyst, i have experience with it, it makes ubuntu unstable.. use ubuntu drivers instead – Hojat Taheri Apr 14 '13 at 14:14
  • @user1262738 What drivers are those? The default drivers I started with restricted me to 4:3 on my 16:9 screen. – George A. Apr 14 '13 at 14:41

George A. solved the problem in his question:

The problem must lie with Pulseaudio, as I followed the instructions here to uninstall it and, after rebooting, everything worked perfectly!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.