Serious sound problems starting occuring about last week, with no particular reason. The problem is that all programs that send sound to PulseAudio, at some point stop playing sound, they continue for a few seconds and then the playback is interrupted. VLC gave an error that source was disconnected. Skype halts.

Then I realized that PulseAudio in keeping one of the two CPUs busy with 80% load.

enter image description here

I am using Ubuntu 12.10 fully updated, 32bit, on a Samsung Q45 with an Intel Sound card

I would appreciate any idea about what is wrong or instructions on how the error can be further traced

  • I have also this problem, I fixed it with muting the microphone. But there are so many problems i have readen about pulseaudio that i do not know where to start to solve your problem.
    – Thomas15v
    Apr 13, 2013 at 21:05
  • Muting the microphone would be ok for video and audio players, but how could I use Skype and other voice apps?
    – lefterav
    Apr 13, 2013 at 21:17
  • You could try to remove pulseaudio and try the alsamixer. But then you may forget your sound icon.
    – Thomas15v
    Apr 14, 2013 at 6:20

1 Answer 1


So, when everything fails try to remove and re-install. I did this and it worked for me...

sudo apt-get --purge remove pulseaudio

Which removed also some dependant packages (confirmation asked), which had to be re-installed altogether with the following command

sudo apt-get install indicator-sound* libcanberra-pulse* pulseaudio* pulseaudio-module-bluetooth*

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .