1

I'm new to Ubuntu and have installed 12.10 on a laptop that previously had Windows Vista. I installed 12.10 choosing to use the whole C: drive - so in at the deep end! However, 12.10 runs with a 4 or 5 second lag when it is at its quickest. It also doesn't recognize the USB ports (although there is still power through them). The machine has 1.5 gig RAM.

I have tried reinstalling twice. Any ideas on what I should do? Does 12.04 need less juice to run it? If so, should I try installing 12.04?

Any advice very welcome!

  • I run 12.10 on an old Dell laptop, I installed gnome session fall back because Unity was too resource hungry. Also look into your start up programs. I found this site useful sites.google.com/site/easylinuxtipsproject/speed – pfeiffep Apr 13 '13 at 12:42
  • Welcome to askubuntu. We need to know more about your PC to troubleshoot your problem. RAM isn't everything. May I ask what CPU/GPU you are using? Please edit your post with these details so that other users will be able to help you. – Glutanimate Apr 13 '13 at 14:18
0

I have 12.04 & if you think 12.10 is slow , 12.04 is turtle for me it takes 13 seconds to boot on a laptop with ivy bride core i5 CPU ! I think wait 20 days for 13.04 release & try it .

  • 1
    not even 13.04, I came to know that the new version like 14.04 onwards will be based on QT only and mobile and desktop interfaces will be same. – AurA Apr 13 '13 at 11:17
  • 1
    Not certain this helps OP – pfeiffep Apr 13 '13 at 13:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.