2

I'm trying to prevent my USB flashdrive from getting automounted upon insertion.

I've already set automount to false under org.gnome.desktop.media-handling, yet the flash drive continues to get mounted automatically.

I'm on Ubuntu 12.10.

  • I've got the same problem with 14.04. Disabled both org.gnome.desktop.media-handling.automount and org.gnome.desktop.media-handling.automount-open, and the drive is still mounted. – Luke Quinane Sep 1 '14 at 2:48
0

You can maybe use "dconf" to do that:

How to disable automount in nautilus's preferences

  • As I mentioned in my question I already made that setting. – Isaac Kleinman Apr 12 '13 at 19:05

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.