1

Just wondering are there any issues with the personas in LO 4.0.2.2?? I installed LO 4.0.2.2 as follows:

sudo apt-get purge libreoffice*
sudo add-apt-repository ppa:libreoffice/libreoffice-4-0
sudo apt-get update
sudo apt-get install libreoffice

It seems to install smoothly, but when I try to add a persona, by pasting a link into the field beside Own persona and click OK nothing happens.

Any help here would be greatly appreciated.

Thanks.

PC

  • I don't have LO 4 yet, but I believe you have to first install a persona/theme through Firefox as an add-on theme and that LO then pulls the personas from the Firefox list. Do you have any Firefox themes added? – chaskes Apr 12 '13 at 18:49
  • Well, I'm glad someone found the right answer. Welcome to Ask Ubuntu. It's a great resource. – chaskes Apr 12 '13 at 20:44
2

LibreOffice personas stopped working when Mozilla moved them from getpersonas.com to addons.mozilla.org. LO expects a getpersonas.com url pointing to a persona page, which is impossible because that site no longer exists.

The bug report is here: https://www.libreoffice.org/bugzilla/show_bug.cgi?id=59608

Update This has been fixed upstream, so you can get working personas again by installing the updated version from https://launchpad.net/~libreoffice/+archive/libreoffice-4-0

  • I don't seem to be having any problem. I still have mine pointing at a getpersonas.com url and it works fine. I Love LibreOffice 4! Wow! – RPiAwesomeness May 7 '13 at 18:05
  • getpersonas URLs never stopped working in LO. The problem is that you can't find them any more because mozilla took down the site. – cscarney May 7 '13 at 18:18
  • Yes, personas working again in LO version 4.0.3, good job, nice to see :-) Note that, I had to download version 4.0.3 from the LO website and install manually, as suggested by Seth at: askubuntu.com/questions/252612/how-do-i-install-libreoffice-4 looks like the version on ppa:libreoffice/libreoffice-4-0 is still 4.0.2 – paulc May 13 '13 at 6:09
  • @paulc the PPA I linked above has version 4.0.3-0ubuntu1 if you're on raring. – cscarney May 13 '13 at 13:49
  • ahh I see...I am still on 12.04... – paulc May 15 '13 at 6:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.