I can't mount my other partition with Windows 8, I have Ubuntu 12.10 amd64:

Error mounting /dev/sda1 at /media/ricardo/003E8A7D3E8A6C0A: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda1" "/media/ricardo/003E8A7D3E8A6C0A"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda1': Operation not permitted
The NTFS partition is hibernated. Please resume and shutdown Windows
properly, or mount the volume read-only with the 'ro' mount option, or
mount the volume read-write with the 'remove_hiberfile' mount option.

For example type on the command line:
  mount -t ntfs-3g -o remove_hiberfile /dev/sda1 /media/ricardo/003E8A7D3E8A6C0A
  • 1
    How did you turn off the Windows in the last time? Have you tried to resume and shutdown Windows properly as stated in your output? Have you tried using the suggested command?
    – Lucio
    Apr 12, 2013 at 1:05
  • I think you will have to disable the fast startup feature in Windows. Check the link below, that answer covers how to do this. askubuntu.com/a/291870 Jun 19, 2013 at 8:01
  • Try restarting instead of shutdown. Jun 25, 2015 at 6:22
  • In my case the disk came from a broken PC, so restarting Windows was not an option. I simply followed the instructions in the error message, adding ro (read-only) to the list of options (-o "ro,..."), after creating the directory for the mountpoint (all with sudo). Nov 19, 2016 at 18:55

2 Answers 2


You can not mount a hibernated partition (At least in a Read/Write state). The reason behind this is that if you happen to copy something from your Ubuntu system to the Window's hibernated system, it will be lost when you boot Windows.

This is actually a safety feature put by the mounting process in Ubuntu because many users complaint that when they copied something from Ubuntu to Windows, they lost the data. It later came to light, that the Windows system was hibernated, creating this problem because in hibernation, everything is frozen (The system is read only) and is not changed until you boot again from within Windows.

The recommendation as mentioned by the warning is to boot Windows 8 and shut the system correctly. not by hibernation, but by the shutdown option.

If you still want to mount the unit, it should be in a READ ONLY state. For this we could do the following:

sudo mount -o ro /dev/sda2 /mnt

Where ro is Read Only, /dev/sda2 is the partition you want to mount and /mnt is where you want to mount this partition.

Still I would go with going to Windows 8, shutting down the computer (No hibernation) and going back to Ubuntu and enjoy a warm and sweet moment with a Read/Write partition.

UPDATE: If your Windows 8 system always stays in a hibernated state, please read the section about TROUBLESHOOT in Installing Ubuntu Alongside a Pre-Installed Windows with UEFI . It covers the weird behavior "feature" Windows 8 offers to users automatically to make the system more confusing "better" for them.

  • 2
    the problem is that even when you choose shutdown in Windows 8 it actually hibernates. Apr 12, 2013 at 1:24
  • 1
    @Gabriel updated answer. Should help you with the issue you mentioned. Apr 12, 2013 at 1:29

Disclaimer: this must be run on your windows partition (inside CMD).
Shutdown Windows 8 with the following command:

shutdown /s /t 0

It worked for me. The partition was not anymore at hibernate state. Quite simple.

  • 1
    Please specify that this should be run ON WINDOWS.
    – FRD
    Jul 3, 2013 at 8:38
  • 1
    How will you execute this from Ubuntu?
    – Alex
    Jun 28, 2016 at 13:34

Not the answer you're looking for? Browse other questions tagged .