5

I have 3 NTFS drives in my computer. One of them is displayed OK in file manager, i.e. file manager shows only folders and files therein. But with the other two Ubuntu file manager (Files) keeps adding blue strip (label) to the top of the window saying 'Picture CD' and a button to start Shotwell on the same strip. Is it possible to get rid of the label and the button?

(see attached screenshots)enter image description here

enter image description here

1 Answer 1

4

Apparently if there is a directory named "pictures" in the first level, Ubuntu marks it as a picture CD. It is a known bug. Here another one. This started with Intrepid and has not been addressed (well, it might have been seen as a feature...).

Warning: there is also the same issue where it shows "applications".

  • Easiest work around:change the directory name.
  • Uninstalling Brasero will make the notification go away.
1
  • 2
    Thanks, Rinzwind, for quick and correct reply - indeed 'PICTURES' folders caused this behavior. I renamed them and the annoying blue bar with 'Pictures CD' is gone. Unless there is an option to switch it on/off in the file manager settings I consider it a bug, so I marked it as a bug on Launchpad page.
    – Kom-Si
    Apr 9, 2013 at 19:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .