33

In my keyboard the print screen key is very close to the backspace key, and whenever I want to press backspace, instead it takes a screenshot. How can I disable the print screen shortcut?

2 Answers 2

48

You can try changing it via

System Settings → Hardware / Keyboard → Shortcuts → Screenshots → Take a screenshot

To disable the shortcut, click the row so that it shows "New accelerator" as shown below and then press the backspace key.

enter image description here

2
  • 8
    In Ubuntu 18.04 the option is no longer called Take a screenshot and is now called Save a screenshot to Pictures. To disable it, select it then hit Backspace.
    – gene_wood
    Commented Dec 29, 2018 at 19:29
  • In Ubuntu 21 it is Settings / Keyboard Shortcuts / Save a screenshot to Pictures. You may search for the shortcut by clicking the search icon located in the title bar.
    – nuiun
    Commented Sep 18, 2021 at 18:32
3

I disabled it with prejudice, because every cursor key event popped up the screenshot dialog and gnome-screenshot is the culprit. I'm mostly using LXDE and couldn't find where this is configured - the usual Linux problem - so I delete /usr/bin/gnome-screenshot and replaced it with a executable file with just # in it. This may not be efficient but does the job.

1
  • would it be a good idea if i backed the file then delete it, and copy it back before closing the app ?
    – SDIDSA
    Commented Jan 11, 2020 at 21:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .