3

I tried all this stuff.

Press Ctrl+Alt+F1 and log in. Install the jibby you'll need to configure the settings by running this:

sudo apt-get install compizconfig-settings-manager

Then run it. The first part tells the terminal which display you want it to load on (otherwise it won't have a clue).

export DISPLAY=:0
ccsm

Press Ctrl+Alt+F7 (or Ctrl+Alt+F8 sometimes) to get back to the graphical display where there should be a CompizConfig Settings Manager screen sitting there.

Find the Unity plugin. Enable it.

Everything should spring into life but if it doesn't, you might have to restart. You can do that by going back to TTY1 and running sudo reboot.

But none of it worked. I have uninstalled and reinstalled, but nothing. I also have checked to make sure the Unity plugin is enabled.

  • Make sure your system is up-to-date: sudo apt-get update; sudo apt-get dist-upgrade – MiJyn Apr 8 '13 at 2:04
  • We need more information, such what graphics card/driver you are using and what version of Ubuntu you are running. – RolandiXor May 11 '13 at 17:28
1

Try this, which worked for me in Ubuntu 12.10:

Use Ctrl+Alt+T to open the terminal. Now use the following command in the terminal:

rm -rf .compiz-1

Source: How To Fix: No Unity, No Launcher, No Dash In Ubuntu

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.