I accidentally opened Orca Screen Reader from the Dash when I was trying to open Screenshot. Now everything I type or click on is spoken out loud.

How do I make it stop?

For reference, here is a screenshot of Orca Screen Reader running:

Orca Screen Reader running

  • 4
    I did EXACTLY the same thing. Typing "screen" defaults to Orca for some reason. Mar 4, 2016 at 16:51
  • 2
    ⁺¹ for screenshot.
    – Hi-Angel
    Oct 28, 2017 at 17:51

11 Answers 11


If you don't need assistance, you might want to consider:

sudo apt-get remove orca
sudo apt-get remove gnome-orca
killall orca

I say this from the unpleasant experience of accidentally triggering it on several occasions. It is a sledgehammer approach but I have absolutely no use for it.

If you want to keep it but it's starting on boot now, short of hunting through the application to look for the off-switch, consider this question too.

Also note that the package name is transitioning from gnome-orca to orca. I'm leaving both above for the duration of supported releases.

  • 39
    If you kill it first you don't have to listen to it read the output of the apt-get remove.
    – Paul
    Oct 6, 2014 at 12:49
  • 12
    Mine pleaded with me not to kill it :(
    – Greg
    Feb 21, 2015 at 12:21
  • Yes no use of it after all for atleast me !!!!
    – Jasser
    Aug 15, 2015 at 6:59
  • 3
    killall orca worked for me in Ubuntu..
    – Sampad
    Nov 3, 2016 at 12:55
  • 3
    Thank you, this saved me. It wouldn't stop. Who makes a tool with no off switch?!?! I've purged and blacklisted this horrible package.
    – Cerin
    Jun 19, 2017 at 15:40

From the manual for Orca:

Insert+Q quit orca.

I've filed a bug about the poor user experience that results from Orca's current behavior.

  • 9
    Doesn’t work for me (Gnome Shell, Ubuntu 14.04).
    – Chriki
    Jun 4, 2015 at 17:18
  • 1
    Awesome. Macbooks don't have an "Insert" button.... Mar 4, 2016 at 16:52
  • 1
    Doesn't work for me, Debian 8 Jul 20, 2016 at 17:58
  • @NathanJ.Brauer :) Jul 20, 2016 at 17:59

Keyboard Shortcut

Alt+Super+S also works to turn Orca off (or on).

Ubuntu 18.04+ : Configure the Keyboard Shortcut

In Ubuntu 18.04+, this keyboard shortcut is configured as follows...

  1. Open "System Settings"
  2. Select "Keyboard Shortcuts" in the left panel
  3. Scroll to the "Universal Access" section in the right panel
  4. Click "Turn screen reader on or off"
  5. In the pop-up dialog, enter a new key combination to toggle Orca on or off

Configure Keyboard Shortcut in Ubuntu 18.04+

Ubuntu 18.04+ : Turn Off Orca using the GUI

You can also turn off Orca using the GUI. In Ubuntu 18.04+, the steps are...

  1. Open "System Settings"
  2. Select "Universal Access" in the left panel
  3. Scroll to the "Seeing" section in the right panel
  4. Click "Screen Reader
  5. In the pop-up dialog, slide the toggle to the left to turn off Orca

Turn off Orca using the GUI in Ubuntu 18.04+

Ubuntu 14.04 : Configure the Keyboard Shortcut

In Ubuntu 14.04, this keyboard shortcut is configured as follows...

  1. Open "System Settings"
  2. Select "Keyboard"
  3. Select "Shortcuts" tab
  4. In the left panel, select "Universal Access"
  5. In the right panel, select "Turn screen reader on or off"
  6. Enter a new key combination to toggle Orca on or off.

Configure Keyboard Shortcut in Ubuntu 14.04

  • I also disable the orca binary just in case. He is too wordy... 😥 sudo mv /usr/bin/orca /usr/bin/orca.xxx.
    – yurenchen
    May 17, 2021 at 17:58
  1. Turn off sound
  2. Open a terminal
  3. $ killall orca
  4. Turn on sound again

Gui Method:

Open up System Settings, click on the button that reads universal access, click on the tab seeing and on that tab page turn the screen reader from on to off. Or, if the screen reader was started some other way, turn it on and then off again.

  • 1
    It's already set to off. Do you think that represents a bug?
    – ændrük
    Apr 7, 2013 at 5:19
  • Yes, in my opinion it's probably a bug, doing what Oli said will probably fix it.
    – Gav
    Apr 7, 2013 at 15:51
  • 1
    The Screen Reader button was off by default for me as well, but I found I could turn Orca off bu toggling the button "on" and then "off". (The Insert+Q method does not work on my computer).
    – Enterprise
    Feb 6, 2014 at 2:14

In the spirit of Ubuntu and greater linux open source philosophies that every user should be able to use all software regardless of disability 1, here are a few inclusive solutions that extend beyond users who don't need or want to use Orca.

Disable Orca with Shorcut Keys Alt + Super + S

According the official accessibility documentation, disabling Orca can be toggled with hotkeys:
Alt + Super + S

Of course, if you're running a stand alone window manager like openbox (talking to you, Lubuntu users), the keybindings are different. The rc.xml would have to be configured by you to include an execute action for Orca. See http://openbox.org/wiki/Help:Bindings

Or use one of the following methods...

Disable Orca from command line

Using GSettings
The screen reader can be disabled through gsettings with this command:
gsettings set org.gnome.desktop.a11y.applications screen-reader-enabled false

It seems to send a SIGTERM to the Orca process which will allow Orca to issue an audible "Screen reader off" notification before terminating the process. This seems to be the cleanest way to disable speech, but because Orca is no longer running, the user will lose other options they may be using (braille and braille-monitor).

Using Orca
This method is useful for users who wish to disable speech while continuing to use other screenreader options — braille and braille-monitor.

To restart Orca with speech disabled, use this command:
nohup orca -d speech --replace &

The nohup and & have been included so it will run in the background without killing the process if the user closes the terminal.

This command kills any running Orca process, probably with a SIGKILL, which means Orca does not get a chance to issue the audible confirmation "Screen reader off." Technically it's not off though, because it replaces it with a new Orca process using the options given.

This method can be used to disable or enable any particular option. Run man orca for details.

   -e, --enable=speech|braille|braille-monitor
          When starting orca, force the enabling of the supplied options.

   -d, --disable=speech|braille|braille-monitor
          When starting orca, force the disabling of the supplied options.

          Replace  a  currently running orca process.  By default, if orca
          detects an existing orca process for the same session,  it  will
          not start a new orca process.  This option will kill and cleanup
          after any existing orca process and then start a new orca in its

Configure Orca's autostart settings

Admins and users may control whether Orca runs at startup. This can be done globally for all users or per individual user in your network. An individual user's autostart settings override global settings.

Easy way
Your desktop environment probably has a graphical session manager where you can remove Orca from the startup apps list. For example:

  • Gnome
    Run gnome-session-properties in terminal.
  • LXDE
    Run lxsession-default-apps in terminal.
  • XFCE
    Run xfce4-session in terminal.

Advanced methods Changing the autostart settings manually should be available to everyone via terminal, regardless of the desktop environment.

Edit the file orca-autostart.desktop in a text editor or, if it doesn't exist, create it in the autostart directory:

  • Autostart directory for an individual user example:
  • Autostart directory for all users:

If you're not sure whether the above paths are correct, you can probably find it quickly by running locate "orca-autostart.desktop".

To disable the autostart of Orca, make sure to include the line NotShowIn=<desktop-environment>; replacing <desktop-environment> with the one(s) you wish to disable it for, each followed by a semicolon. 2

For example, to disable autostart of Orca in Gnome, XFCE, and LXDE, the file should read as below:

[Desktop Entry]
Name=Orca screen reader
AutostartCondition=GSettings org.gnome.desktop.a11y.applications screen-reader-enabled
  • ubuntu20, rm /etc/xdg/autostart/orca-autostart.desktop seems work
    – yurenchen
    Oct 7, 2022 at 13:03
  • yurenchen I've opened the answer up as a community wiki so it can be better updated by the community.
    – iyrin
    Oct 8, 2022 at 7:48

Click on the "universal access" icon near the top right of your screen, turn "screen reader" on then turn it off.

  • Thanks, but I'm not sure what icon you're referring to. I don't see anything by that name on the screen. I've added a screenshot to my question.
    – ændrük
    Jul 10, 2013 at 17:45

You can kill the Orca Process in terminal by:

pkill orca

If there are few processes running:

ps ax | grep orca

enter image description here

Beginning of the resulting line /s there is Process ID /s. Then copy the Process ID /s and enter:

sudo kill -9 <process id1> <process id2>

What you do to turn it off forever is go to Start and type orca screen reader, right click, and press uninstall. After your password, reboot. You should not have Orca on anymore.


KDE Accessibility Options appears able to start Orca on boot.

KDE Accessibility Options

pgrep orca

will tell you the process id of the current running orca process. pgrep is like grep for processes.

kill $(pgrep orca)

will kill the current running orca process. kill takes a process id as argument.

  • pkill orca is simpler and does (almost) the same as kill $(pgrep orca) – almost because the latter fails in a weird way if no process name matches orca. Mar 19, 2017 at 11:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .