0

i got this error when i try to install the amd grapich

Supported adapter detected. Check if system has the tools required for installation. fglrx installation requires that the system have kernel headers. /lib/modules/3.5.0-26-generic/build/include/linux/version.h cannot be found on this system. One or more tools required for installation cannot be found on the system. Install the required tools before installing the fglrx driver. Optionally, run the installer with --force option to install without the tools. Forcing install will disable AMD hardware acceleration and may make your system unstable. Not recommended.

how can i fix it please replay fast ..

  • Tip: If you have amd working, don't try to install other drivers, not from amd.com or elsewhere, amd doesn't support people who aren't using windows. – Dr_Bunsen Apr 6 '13 at 12:10
0

Seems like you are running Ubuntu 12.10 which is missing Headers. try installing header file and then installing the driver

sudo apt-get install linux-headers-generic

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.