0

here it arrive only to 2009 http://sourceforge.net/projects/wubi/files/Wubi/

how is possible? I need wubi 11.10!!!

anybody can help me?

1

You can get it here: http://releases.ubuntu.com/11.10/

Or after May 9th, 2013 (when support ends for 11.10) it will be available at: http://old-releases.ubuntu.com/releases/

After support has ended soon for 11.10, you won't get security updates. Therefore it's recommended to install a supported release.

1
  • i'm blind!!! i'm just see that page but i don't find it!! thanks!! i'm istalling it just now...
    – pietrod21
    Apr 4 '13 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.