6

I love how the normal terminal looks on Ubuntu.

I recently installed Guake and the Guake terminal is pretty simple (ugly): white on black with a simple font. Furthermore it's inconsistent with other terminal windows.

Is there a way to have Guake use the same appearance/theme than the normal terminals?


Update:

Ubuntu terminal:

terminal

Guake terminal:

guake terminal

As you can see, the font and the background color is not the same. (I also just noticed that the normal terminal is not using zsh, even though I chsh earlier before opening the terminal)

5
  • Which is your "normal" terminal?
    – desgua
    Commented Mar 31, 2013 at 22:42
  • There are quite a few options in guake preferences (right click within quake or use guake -p. There are very similar options to the 'normal' Ubuntu default terminal (gnome-terminal).
    – user76204
    Commented Mar 31, 2013 at 22:51
  • @desgua I just did a clean install of Ubuntu so the "default" one? (gnome terminal maybe?) Commented Mar 31, 2013 at 23:10
  • @Mik I already tried all options but I get nothing close. I'll try to add some screens to the question. Commented Mar 31, 2013 at 23:10
  • @Matthieu yes, it is gnome-terminal ;-)
    – desgua
    Commented Mar 31, 2013 at 23:17

1 Answer 1

7

When you right click on the Guake icon in the top right hand corner, you get 3 options:

Preferences About Quit

By going to Preferences and going to Appearance, you should be able to edit your Guake terminal to look the same as your other terminal windows.

Guake properties

Guake after editing properties

Hope this is what you were looking for.

5
  • Just noticed the comments after the question, (Oops!) Will leave the answer as it may help other Guake users.
    – Timlah
    Commented Mar 31, 2013 at 23:14
  • Thanks for the answer but as you can see in the screens I added to the question, this doesn't do it. Commented Mar 31, 2013 at 23:16
  • I just checked your edit - Have you set Transparency to as far left as you can then change the background colour to a custom background colour (purplish)? I will throw in an edit with a new picture showing how mine looks similar to yours. If there's something else missing, could you let me know? :) If you can't set yours like that, try rebooting Guake, as it didn't automatically work for me either.
    – Timlah
    Commented Mar 31, 2013 at 23:21
  • I was hoping for a more automated solution but I just figured thanks to your answer that I can configure the colors using a pipette. So I was able to select exactly the same colors. I also had to configure the same font and font size, but now it's all good! Commented Mar 31, 2013 at 23:28
  • Awesome, glad I could help. I do agree there should be an automated solution. I'll see if there is one and edit my answer if so. If not, it may be good for people to put that idea forward to the Guake devs, for it to mimic the default terminal.
    – Timlah
    Commented Mar 31, 2013 at 23:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .