1. I am new to Ubuntu. I own a Samsung series 5 notebook. I installed Ubuntu today only & I was checking the options in User Accounts. I switched on the Automatic Login option and the password was disabled. Now when I try to change anything on my Ubuntu it asks for a password and when I enter my old password it says that authentication failed. I didn't change the password, I had just disabled it. What is my new password then?

  2. I am facing another problem. I installed Steam software from Ubuntu Software Centre and when I run it from desktop it asks for a password but I can't enter anything there. My keyboard stops working at that point.

  3. To fix problem 1 I tried this method. I booted my Ubuntu in recovery mode and selected root option. Then I typed 'mount -rw -o remount /' and then 'passwd myusername' and then it asks me to enter new password but my Keyboard stops working at this point. Keyboard stops working only when I enter password. It doesn't takes any input at all. Only the 'Enter' key works. Keyboard works fine when password option goes.

Pls help.


What you may not realise, is that when the terminal prompts for a password, it does not echo the input, so it looks like it isn't working (when it actually is!). So run the same process again and hit enter and whatever you typed before you hit enter will have been entered. This is for security issues I am guessing (terminal logs?).

As for the password not working when opening steam, just click the cancel button if entering text doesn't work (I believe I have had this issue from time to time, but it is rare) and try opening steam from the terminal. If this problem persists open a new question about it.

If my answer helped and solved your main question (in the title) then please mark it as correct. Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.