2

I use deja-dup front-end (default backup application in Ubuntu since 12.04 or so?) to execute a remote backup. Recently, the backup seems to run fine, transferring files successfully to the remote backup server, but when running the "verifying backup" stage, it always ends now with the error "Timeout was reached". Is there some way to adjust the time out settings or otherwise work around this error? (I don't see anything in the front end, but perhaps adjusting duplicity settings from the command line some how?). Thanks!

1

Currently it is not possible to directly configure custom duplicity arguments in deja-dup. There is a feature request reported though which discusses this issue.

As a workaround what you can do is to change the default global duplicity values in the following file

sudo vim /usr/share/pyshared/duplicity/globals.py

The two options you probably want to increase to overcome your timeout issue are the following

# network timeout value
timeout = 30

# number of retries on network operations
num_retries = 5

Please note though that those values will be overwritten whenever there is a new version of duplicity installed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.