2

I just got a linus VPS after like 6-7 months. I installed a clean copy of 11.10, and then used this tutorial to install ubuntu-desktop and get a VNC connection going:

http://www.webhostingtalk.com/showthread.php?t=1029327

Note that I've installed 11.10 dozens of times previously, and everytime this guide did the trick !

Now however, when I follow the exact same procedure, when I actually open a VNC connection, here's the screen I see:

enter image description here

I tried reinstalling the latest 12.10, and the result was the same on that, with the only difference that instead of a blue screen, there's that normal ubuntu wallpaper.

When I followed this tutorial now, after 6-7 months, the only difference I noticed is that when I execute sudo apt-get install gdm, I get a Terminal menu asking me which Session Manager to use. I never got this screen below. I tried selecting GDM here (the other option was lightDM. When GDM gave me this screen, I tried switching to lightDM, but the result was the same.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.