4

I recently bought an Acer Aspire E1-471-6650 and I already have problems. First, when I tried to use the touchpad on a LiveCD, it wasn't responding. When I installed it in my notebook, it wasn't responding either. I was browsing for solutions and I couldn't find a solution for it. When I write xinput command:

⎡ Virtual core pointer                     id=2     [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer           id=4     [slave  pointer  (2)]
⎜   ↳ SynPS/2 Synaptics TouchPad           id=13    [slave  pointer  (2)]
⎜   ↳ Optical Mouse                        id=11    [slave  pointer  (2)]
⎣ Virtual core keyboard                    id=3     [master keyboard (2)]
    ↳ Virtual core XTEST keyboard          id=5     [slave  keyboard (3)]
    ↳ Power Button                         id=6     [slave  keyboard (3)]
    ↳ Video Bus                            id=7     [slave  keyboard (3)]
    ↳ Power Button                         id=8     [slave  keyboard (3)]
    ↳ Sleep Button                         id=9     [slave  keyboard (3)]
    ↳ HD WebCam                            id=10    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard         id=12    [slave  keyboard (3)]
    ↳ Acer WMI hotkeys                     id=14    [slave  keyboard (3)]

with dpkg -l xserver-xorg-input-synaptics

Nombre: xserver-xorg-input-synaptics
Versión :1.6.2-1ubuntu5          
Arquitectura:   i386    
Descripción: Synaptics TouchPad driver for X.Org server

with cat /proc/bus/input/devices

...
I: Bus=0011 Vendor=0002 Product=0007 Version=01b1
N: Name="SynPS/2 Synaptics TouchPad"
P: Phys=isa0060/serio2/input0
S: Sysfs=/devices/platform/i8042/serio2/input/input9
U: Uniq=
H: Handlers=mouse1 event9
B: PROP=9
B: EV=b
B: KEY=6420 0 30000 0 0 0 0 0 0 0 0
B: ABS=2608000 11000003
...

I tested these solutions:

I was able to enable/disable this with Fn+F7.

I wrote in final of paragraph of sudo nano /usr/share/X11/xorg.conf.d/50-synaptics.conf:

Section "InputClass"
   Identifier "touchpad catchall"
   Driver "synaptics"
   MatchIsTouchpad "on"
   Option "TapButton1" "1"
   Option "VertEdgeScroll" "1"
EndSection

Can somebody help me? .. thanks!

1
  • Oh man .. I've had this problem forever and the control / function / F7 worked like a charm .. thank you .. thank you
    – user291694
    Jun 8 '14 at 19:06
2

You might try enabling the touchpad with Ctrl+Fn+F7 instead of just Fn+F7. I had to do this with my Acer Aspire E431.

0

Try this :

sudo rmmod psmouse
sudo modprobe psmouse
0

I am facing the same issue I tried this still no luck ubuntuforums.org/showthread.php?t=2111236 – Lohith MV Sep 3 '14 at 18:24

Somehow it got fixed. I just did the regular Ubuntu update on my laptop today which i do everyday and voila it got fixed after the restart. It seems Ubuntu people were working on this problem and they have released a fix.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.