29

In Unity there is a Launcher on the left. One can easily change settings so that it hides automatically and appears only if the mouse cursor hits the left border of the screen (this is what I did).

Today, I pressed some button accidentally and the panel appears again and stays there. The main problem is that it covers the left parts of all my applications (for example terminal, so I cannot type in my terminal if it is maximized).

I tried to change the behavior in System Settings (the same window where I changed the background of the screen, but it has no effect).

  • panel ? did you mean Unity panel ? what desktop your using ? – rɑːdʒɑ Mar 20 '13 at 9:50
  • I mean the stripe on the left that contain browser symbol, terminal symbol and symbols of other programs that I use. I do not know the terminology... I have reloaded the system. Now it works as before. – Roman Mar 20 '13 at 9:57
  • 2
    The users who closed this should be embarrassed. Three years later, I found this question VERY helpful. How about we stop micromanaging QA sites and let the users decide what's useful and what isn't? – Cerin Jul 9 '16 at 19:44
  • 1
    I'm voting to reopen this question because it seems not to have been quite so localized as to be useless to the 46 people who upvoted it and the 90 people who upvoted its answer (for anonymous votes, see this SEDE query) – Zanna Oct 10 '17 at 14:21
  • 1
    @Cerin I think the problem wasn't micromanagement, but the "too localized" close reason, and the culture of using it as an alternative to thinking through why or even if a question should be closed. Stack Exchange took "too localized" away because they found 50% of such closures were wrong. This was one of the wrong ones. Unless subsequent deletions were also indiscriminate, I expect well over half of the remaining "too localized" questions to merit reopening. – Eliah Kagan Oct 10 '17 at 15:55
38

Which OS version you are using, here answer in reference for 12.04 which I am using,

  1. click on setting icon on right-upper corner of screen
  2. Select System setting,
  3. Select Appearance Icon
  4. Select Behavior tab, under behavior tab SWITCH-OFF the Autohide Launcher option

For More reference see How can I configure Unity's launcher auto-hide behavior?

  • I used this procedure to change the behavior of the launcher (it hides and reappears only if I put cursor of the mouse to the left border of the scree). But it appeared once and did not want to disappear. The way that you mentioned did not work. The only thing that helped is reloading of the system. – Roman Mar 20 '13 at 10:21
  • @Roman, please try SWITCH-OFF the Autohide Launcher option, as I update my answer. – Arvind Gangwar Mar 20 '13 at 10:25
  • 1
    Another comment is you have to swing upwards for the auto show to work properly on 12.04. If you just hover on left side of screen, the panel won't show. – JohnMerlino Feb 10 '14 at 4:14
  • @JohnMerlino I have 16.04 and it won't show unless you move the mouse as you describe or continue to move the mouse 'past' the edge of the screen relatively far. The mouse doesn't actually go off the screen, but moving it in that manner eventually causes it to show. – DAG Sep 25 '16 at 21:07
4

For Ubuntu 18.04 using Ubuntu or GNOME desktop environments:

  1. Open up the Settings, which can be done by clicking the icon on the Dock (if available), opening the menu in the upper-right corner of the screen and then clicking the tools icon, or clicking on the Activities menu and searching for "settings".
  2. In the left pane of the Settings window, click on the Dock option.
  3. Toggle the option Auto-hide the Dock from OFF to ON.

    enter image description here

0

Try the following steps:-

sudo apt-get install unity-tweak-tool

then under

unity > launcher > select/deselect auohide now the launcher will autohide as usual

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.