I am running 12.04 64-bit, and I have had a bit of trouble with Ubuntu. First, I installed 12.10 32-bit, and then I tried to install 64-bit, but it didn't work. Then, one of my friends, who has the exact same computer as I do, said that he installed 12.04 LTS 64-bit, and it ran perfectly. So I tried doing that, and then upgrading to 12.10 from the terminal, however that didn't work either. Then I decided to run 12.04, because it was 64-bit, but once I installed it, I had to update a couple of things (85 to be exact) and I also updated a driver. I rebooted my computer, because you have to do that after you update something, and then the mousepad stopped working. I can click the buttons, but I can't move it. When I was running Windows 7, and when I was running 12.10 32-bit, it worked fine, and I don't know what to do. It has to be said, that I am a complete Ubuntu Novice, and I don't really know what to do.

Here are my specs: - Packard Bell Easynote LM series - 640 GB HDD - 6 GB DDR3 Ram - AMD Phenom II X2 N660


See the following link Mouse/Touchpad stuck in Ubuntu 12.04

Touchpad not work in Ubuntu 12.04

Laptop Touchpad Not Working in Ubuntu 11.10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.