0

I recently bought an asus s56c ultrabook, it cames with windows 8 pre-installed.
It's my first time with uefi technology so I'm not 100% sure of what I'm doing. :)

I disabled secure boot and I'm pretty sure I disabled fast boot too, I will attach a screen shot about this. Anyhow I successfully installed Lubuntu 12.10 from alternative cd and ubuntu 12.10 from regular dvd.

Now I cannot install Kubuntu: I downloaded kubuntu 12.10 amd64 iso and burn it to a dvd.
I pressed f2 and selected UEFI to boot my dvd.
Then I saw a screen selection like grub and I selected Try Kubuntu. The process started, I saw the logo of kubuntu and after a while everything stopped with a black screen.

I tried replacing quite splash with nomodeset in the options, but the starting process always stops at a different point.

What can I try now?

2 Answers 2

1

I solved using usb-creator-gtk and creating a usb bootable stick. Then I deleted 'quite splash' in the options of 'run kubuntu'

0

Have you tried pressing ESC right before or after the screen went black? Sometimes this skips any graphical environment that might have crashed and lets you see the current log output which might help you debug your problem.

If you find no other solution, you may want to try the normal Ubuntu 12.10 installer and install the kubuntu-desktop package to get KDE installed afterwards.

Should this fail there is also the option to try the 12.04 alternate installer, then install the kubuntu-desktop package and upgrade to 12.10 from there.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.