0

I have XChat installed, and when I start it, I get errors:

Looking up irc.mintirc.net
Looking up 172.16.1.10
Connecting to 172.16.1.10 (172.16.1.10) port 8080...
HTTP/1.0 403 Forbidden
Proxy traversal failed.
Stopped previous connection attempt (pid=20871)

I am behind a proxy server, please help.

0

You can try editing the MintIRC network parameters and check "Bypass proxy server". Then close the window, and try to connect again.

If it doesn't work, uncheck "Bypass proxy server" and go to the general preferences of Xchat. There is a network section where you can specify any information needed by the proxy. Ask your IT team if you need any information.

  • Now I get following error Looking up irc.mintirc.net' ** Unknown host. Maybe you misspelled it?** Cycling to next server in MintIRC... ** Disconnected ().** – shivshnkr Mar 14 '13 at 19:47
  • try to connect to another irc server like ubuntu or freenode. let me know if there is an error in a new comment. – ttoine Mar 18 '13 at 16:27
  • I tried many of them, and get the same error – shivshnkr Mar 18 '13 at 19:23
  • in order to acces to the internet with Internet or Firefox, do you need a proxy or to configure something for the network ? – ttoine Mar 19 '13 at 9:41
  • yes, using proxy everywhere.. getting same response in using xchat on windows too.. – shivshnkr Mar 19 '13 at 13:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.