2

System Settings -> Date and Time. This dialog allows to set time zone and date, but doesn't allow to set the time. How can I change the time?

enter image description here

  • Are you using standard Ubuntu, or GNOME Classic, or something else? Your screen-shot does not match the standard Ubuntu 12.04 date & time settings. – Paddy Landau Mar 14 '13 at 11:30
  • And if you click the little up and down arrows above and bellow the time? – Eric Carvalho Mar 14 '13 at 11:53
3

Well, I have 12.10 (gnome session fallback) and my screen looks exactly like yours. With the network time slider to off the little tick marks above and below the numbers - when clicked - will adjust the time. Also the time zone can be selected by changing the region and city.

  • Wow, I see those tiny ticks now as well. Without having seen the rest of the UI, I'd call them a bug in the UI design. OTOH I guess someone frantically clicking around will eventually find them. Do they go away and reappear when you switch "Network time" on and off? That would be a mitigating factor ... – zwets Mar 14 '13 at 13:45
  • The ticks are rendered functionless when network time is enabled. Did you try to set your location? – pfeiffep Mar 14 '13 at 14:26
4

You can manually set the time by first selecting "Manually" instead of "Automatically from the Internet".

screen shot

  • I don't see such commands in the dialog. Can you give some details? – Alex F Mar 14 '13 at 9:53
  • Are you sure you are on 12.04? – zwets Mar 14 '13 at 10:03
  • The question is edited. Yes, this is 12.04 32 bit. – Alex F Mar 14 '13 at 11:26
  • @AlexFarber Have you tried resizing the window? Can you click the time (the large 15:23)? – zwets Mar 14 '13 at 11:37
1

Turn off Network Time, then it can be adjusted manually.

  • Network time is off, but I still don't see how can I change the time. – Alex F Mar 14 '13 at 9:52
  • There are little arrows above & below the numbers, (at least in GNOME fallback session.) – fleamour Mar 14 '13 at 10:00
  • The question is edited. – Alex F Mar 14 '13 at 11:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.