I have had ubuntu installed on my desktop computer for a few months now,and after an update a error message showed up on both lightdm. When I logged in saying 'could not apply the stored configuration for monitors'. This was unusual because everything worked fine before the update. I have an nvidia graphics card so I decided to change the driver from the open source version to the proprietary, tested version. From then on every time that I tried to load my desktop there have been errors. Many times the computer simply froze and other times only the desktop wallpaper with icons loaded, or the two unity panels loaded with a blank desktop.

Once I got the unity panels with still the lightdm branding over the wallpaper, with no icons or indicators, and the mouse still frozen. I have since pressed control, alt f2, logged in and tried to reinstall unity, but this has not helped. I have also managed to log into another account, go startx and then change the driver back, but unity still doesn't load.

Another issue that I seem to have is that when I turn on my computer the ubuntu logo seems to be replaced by just text saying ubuntu 13.04.


I found a resolution for exactly this issue in an other thread: Unity lost almost all shortcuts

The solution so you do not need to search it:

gsettings reset org.compiz.core:/org/compiz/profiles/unity/plugins/core/ active-plugins

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.