0

I installed 12.10 on my Lenovo netbook and I cannot turn on the wireless network switch in the settings. The wireless card in my netbook is active (light is on) I ran sudo lshs and came up with this..

AR9285 Wireless Network Adapter (PCI-Express) vendor: Atheros Communications Inc. Can someone help me enable it and connect to wifi?

It also says it is softblocked.

1 Answer 1

0

Have you tried sudo rfkill unblock all? If it is being softblocked, that will unblock both hardware and software blocks (unless there is another problem in which case that will not work). Also, are additional drivers installed on the system?

2
  • There are no additional drivers on my computer. When I enter sudo rfkill unblock all it just says
    – Deadeye
    Mar 13, 2013 at 1:34
  • I found this: linuxplained.com/… It appears there are quite a few people with a similar problem with the same wireless card.
    – Compt
    Mar 13, 2013 at 23:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.