2

When I install LibreOffice from Ubuntu repository, import and playing of videos (flv, mp4...) works just fine. If I uninstall that version and install LibreOffice from the LO download page, the same videos neither insert correctly or play. Most recently this happened when I moved to LO4 on my 12.10 laptop. Can anyone tell me why this is happening?

2

I just installed from the ppa and get the same result: adding an mp4 using the insert - movie and sound gives me a speaker symbol, no video and very slow interaction, the standard install with 12.04 worked with all video formats.

1

I've installed LibreOffice 4.0 from the PPA and have no problem adding a video files (both a large .mkv and a large .avi) to an Impress presentation.

Not a feature I use, so I wouldn't know if it worked before (with LO installed from the downloaded packages).

However, this issue has been reported elsewhere (without solution so far).

It may be related to the fact that the LO packages have not been "tailored" specifically for Ubuntu. Try the PPA and let us know.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.