Im sorry guys. I dunno if anyone's willing to help me and I'm just wasting my time here. But I've been poking around on the internet for days trying to find a way to get my Synaptics touchpad (Acer Aspire One D255) to work. I've been using touchegg (the GUI tool) to troubleshoot. I could only get two finger scrolling to work (from Ubuntu settings). Other gestures (2 fingers), like "pinch-to-zoom", "Tap", "Flick" etc. just do not work. I don't know what to do to fix it. There is support on Windows for these gestures. I'm asking for someone to please set aside some time to help me.


  • No offense, but no matter how much help I received to certain questions, I never had the feeling that I was wasting my time here. This is the most helpful community on the net.
    – NilsB
    Mar 10, 2013 at 10:13
  • Well man.. it's been a day.. and nothing. Probably no hope anyways. :( I don't mean to be rude man.. but i am really upset with the ubuntu community. I've used Ubuntu since Dapper Drake in Late 2006. There was more help and support back then.. weird how that works eh? Sorry, Im just really upset right now. Mar 11, 2013 at 0:58

1 Answer 1


You need to disable two and three finger gestures of Ubuntu to make the touchegg gestures work. For detailed instructions consult the Ubuntu Wiki Multitouch.

The touchegg FAQ provides the following as a fast and easy solution:

You can simply execute this commands to allow Touchégg to use this gestures:

 synclient TapButton2=0
 synclient TapButton3=0
 synclient ClickFinger2=0
 synclient ClickFinger3=0
 synclient HorizTwoFingerScroll=0
 synclient VertTwoFingerScroll=0
  • Three-finger gestures were randomly not working in touchegg for me (Linux Mint 15, 16 and 17). Using synclient TapButton3=0 worked for me! Not sure why it randomly worked or broke before, but just now it was broken up until I tried the TapButton3 command. Thanks a lot!
    – Luc
    Aug 30, 2014 at 17:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.