2

I have a Lenovo T400 with an Intel Cenrino 2 vPro prcessor and I am running Ubuntu 12.04 64bit. For the most part, everything is running great, but I have one problem. For some reason I can not play DVDs at all. I am able to play all other video formats with no problem, but when it comes to DVDs, I keep getting an input/output error. I have tried about a dozen DVDs and still come up with the same problem. I can play CDs with absolutely no problem. I also have all the needed drivers and such needed to play DVDs. Am I the only one with this problem? And is this fixable? And How?

Thank you.

2

You have to install libdvdcss:

  1. sudo apt-get install libdvdread4
  2. sudo /usr/share/doc/libdvdread4/install-css.sh

Reference: https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs

  • I did that. I even tried resetting the region code as well with no success. If worse comes to worse, I can always do a full reinstall and start from scratch... – Michael Carlucci Mar 8 '13 at 16:58
  • Link more recent: help.ubuntu.com/community/… – olibre Mar 12 '13 at 21:16
  • No use... 32 bit works fine, but 64-bit won't play DVDs... Even after installing libdvdread4 and setting it up. I have even re downloaded and re installed it several times... Still same problem... Could it be a 64-bit ISO error? – Michael Carlucci Mar 15 '13 at 4:35
  • Can't you play ANY video DVDs or just the copy protected ones? What about data DVDs, can you read them? – Eric Carvalho Mar 15 '13 at 12:31
  • Try MD5ing the ISO you downloaded. If only a few bytes are wrong, most of Ubuntu will work (installation, major programs) but some parts that don't pop up very often may be messed up. – RPiAwesomeness Mar 21 '13 at 20:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.