I'm trying to install Ubuntu server from ISO, on a system that doesn't have networking connectivity to the Internet, but I'm not able to get past a certain point.

Initially, the process proceeds normally, it seems to partition things correctly and installs the base system.

However, when I get to the "Configure the package manager" stage in the "Ubuntu installer main menu", and I hit "enter", I see a dialog that says "Configuring apt" with a progress bar, and then it goes right back to the "Ubuntu installer menu".

The same thing happens no matter what other option I select (e.g., Install the GRUB boot loader on a hard disk, Finish the installation, Abort the installation): a dialog that says "Configuring apt" with a progress bar appears, and then it kicks back to the installer menu.

I'm at a loss to how to troubleshoot this, since I don't see any error message during this process.

I've tried both Ubuntu Server 12.04 and Ubuntu Server 12.10, same result.

  • Got the same problem with 13.10. – Gerald Schneider Jan 24 '14 at 8:56
  • Difference is, I have network connectivity. I have a couple of identical machines, I installed it on one without problems, on the next two I run into this problem. – Gerald Schneider Jan 24 '14 at 9:05

As I wrote in the comments, I had the same problem. Turned out that the reason for this was a faulty network cable, after switching it out the installer went through.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.