The pressure sensitivity for my Wacom Bamboo Pen & Touch in Inkscape 0.48 (running Ubuntu 12.04) does not work.

I ticked all options in Input Devices (Wacom Bamboo 16FG 4x5 Pen stylus; Wacom Bamboo 16FG 4x5 Pen eraser; Wacom Bamboo 16FG 4x5 Finger touch; Wacom Bamboo 16FG 4x5 Finger pad). Also ticked Use pressure-sensitive tablet in the Mouse dialog in Inkscape Preferences.

The pen (both sides: pen and eraser) works fine as a pointer but that's it. Is there any solution?


Please uninstall the overlay scrollbar package from ubuntu, go into the terminal and type:

sudo apt-get purge overlay-scrollbar

Then rerun Inkscape with the tablet plugged in.

| improve this answer | |
  • 3
    What does this do? What is overlay-scrollbar and where is it needed? – Simon Oct 6 '13 at 11:45
  • This actually works! Pressure has finally noticeable effects. – Alessandro Cuttin Aug 10 '14 at 15:43
  • 1
    From the launchpad website launchpad.net/ubuntu/+source/overlay-scrollbar : "Overlay Scrollbars use an overlay to ensure that scrollbars take up no active screen real-estate. A thumb appears magically when the pointer is in proximity to the scrollbar, for easy desktop-style paging and dragging." – Stockfisch Feb 19 '15 at 7:48
  • I just had the same issue again, this time with Ubuntu 14.04 and can confirm. Pressure sensitivity now works in Inkscape 0.48. – Stockfisch Feb 19 '15 at 7:51
  • It only seems to work though if you plug in the Bamboo FIRST and then open Inkscape! – Stockfisch Feb 19 '15 at 11:23

You don't need to uninstall the scrollbar.

Just use the Unity Tweak Tool and disable it from there, in System->Scrolling, by choosing Legacy.

Just select legacy to disable

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.