Does anybody knows/worked with Juju charm Zentyal. This is what I could find in repo.

I tried this charm and it doesn't worked. Couldn't login. Then i downloaded it to local rep. Modified a bit install hook to get newer version of Zentyal. Also on accessing it through browser I cant login. I cant understand where the problem lies! Any advise what to look for. Thanks in advance.

You're deploying from a "personal" charm branch. This branch hasn't been vetted by the Juju Charmers community and isn't recognized as an "official" Juju charm. As such, when errors occur your best bet is to contact the charm author directly if possible. It looks like it's been about a year since any work was done on this charm. A few things to review, based on the README, is that you have to manually set the password. Make sure you execute juju set zentyal-single password="foo" to set a password for Zentyal. If you do modify it and get it working, considering pushing changes to your own personal charm branch or even seeking to have it included in the store as the maintainer.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.