2

My Ubuntu 12.04 LTS with gnome-classic shows a large CPU usage after I highlight any LibreOffice app in gnome menu (Apps->Office-> *).. only on LibreOffice.

What is the reason?

0

The reason is that Libre Office is quite some ressource intensive. If you want a light system I recommend the office software Lubuntu uses: Spreadsheet, Wordprocessor, Notes and maybe planning calendar.

0

Go into Libreoffice settings and change Memory > Undo > Number of Steps to 10... Also change View > Graphics output > Turn ON Use hardware Acceleration, Turn OFF Use Antialiasing (looks jaggy but speeds up page drawing)... Hope this helps a little...

Also, turning OFF automatic spell-checking and grammar checking will improve performance...

1
  • Maybe I wasn't clear in my question. I am thinking just about gnome-panel - it slows down before launching LibreOffice. – Lukasz Mar 4 '13 at 12:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.