8

I'm trying to build rhythmbox from source to have a go at adding an extra feature. I'm running into issues with gstreamer

configure: error: Package requirements (    gstreamer-1.0 >= 0.11.92
gstreamer-audio-1.0 >= 0.11.92
gstreamer-base-1.0 >= 0.11.92
gstreamer-plugins-base-1.0 >= 0.11.92
gstreamer-pbutils-1.0 >= 0.11.92) were not met:

No package 'gstreamer-audio-1.0' found 
No package 'gstreamer-plugins-base-1.0' found
No package 'gstreamer-pbutils-1.0' found

I've tried what's in this post,

sudo apt-get build-dep rhythmbox

and installing some of the gstreamer packages to no avail.

11

Maybe you need to install the devel packages of gstreamer. Try installing these packages:

sudo apt-get install libgstreamer-plugins-base1.0-dev
  • I just edited the version on your answer to match my error. It works with the 1.0-dev package – Codey McCodeface Mar 2 '13 at 14:52
  • I had the same problem with Berasero v3.8 and this soled the problem. – M6299 Oct 17 '13 at 18:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.