0

While installing Ubuntu I connected it to my WI-fi network. But as installation finished I couldn't connect to that same network again because Ubuntu doesn't see it. It does still see other networks but not mine. Changing network name did not help nor did connecting to hidden wireless network. I'm sure I'm not alone having this issue but I couldn't find the answer.

I believe re-installation without connecting to wireless would help, but I want to solve it another way.

I already did the steps below:

  1. Clicking on the network manager icon.
  2. Edit connections.
  3. Find the wireless connection and delete it.
  4. Try connecting again.

And entering the next commands:

  1. sudo apt-get install linux-headers-generic
  2. sudo apt-get install --reinstall bcmwl-kernel-source
  3. sudo modprobe wl

But still it doesn't Work.

  • Hi Wando, you need to mention what wireless card you are using. Is it Broadcom, Realtek, Intel, Atheros, which one? – Luis Alvarado Feb 28 '13 at 16:46
0

You could try to disable driver for your wireless card in Settings -> Source Software -> additional drivers (sorry if the path is not correct, i have Ubuntu in italian) and then restart. For me it worked.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.