0

I am using old computer standard phoenix BIOS, it does not have UEFI. I was installed Windows 8 first, then Ubuntu. When grub installed, I can't access Windows 8 anymore.

update-grub can't find my windows, bootrepair can't repair. After tried grub-customizer. Grub customizer can find windows partition and added entry grub config. But windows 8 can't boot. Grub menu gives this screen:

Also I tried fixmbr and rebuildbcd, they do not solve the problem.

My bootinfo at http://paste.ubuntu.com/5565925/

Thanks!

0

I solved my problem with clean install. I think problem was hdd slot change. When I was installing Windows -Talking about my bootinfo- sda is sdb and sdb is sda. Then I changed hdd slots and install Ubuntu on new sda was before sdb. I guess, this change confused grub and can't find Windows 8.

0

And you could've just update grub. Next time do so. You can save a lot of time.

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. - From Review – Pilot6 Jan 14 '16 at 22:48
  • 1
    @Pilot6 I think this is an attempt to answer the question. "you could have just done this" -> sounds like a solution. – Seth Jan 15 '16 at 15:45
  • Welcome to Ask Ubuntu! I recommend editing this answer to expand it with specific details about how to do this. (See also How do I write a good answer? for general advice about what sorts of answers are considered most valuable on Ask Ubuntu.) – David Foerster Jan 16 '16 at 15:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.