2

I have a Dell Inspiron N7110 running Ubuntu 12.10. I followed the instructions to install ubuntu & bumblebee on my computer in this thread from the user mikrus: http://ubuntuforums.org/showthread.php?p=11647449

Now I have vmware workstation installed and I'd like to enable 3d acceleration on my virtual machines. In order to do so though I have to install primus but I know that I need bumblebee fully working first since primus works with that. Unfortunately though when I run in a terminal: optirun glxspheres

I get: [ 210.844645] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0. Please

[ 210.844683] [ERROR]Aborting because fallback start is disabled.

Does this mean bumblebee is installed incorrectly? And if so (or if something else is installed incorrectly), how do I fix it?

1

Fixed it!

Originally I had this in my boot parameters which isn't compatible with Bumblebee: pci=noacpi

So to fix this I just replaced it with: acpi_backlight=vendor

For those that forgot how to update their grub boot parameters permanently do: sudo gedit /etc/default/grub

Then add the parameter so it's: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor"

Lastly do: sudo update-grub sudo reboot

Also if you get a different error saying something along the lines of the nvidia module not being installed do: sudo apt-get install nvidia-current

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.